Ir a contenido


Foto

EGR (Exhaustive Gas Recirculation) Problemas, REPARACIÓN, Ubicación, Sensor, Combi valve + Trucos: Eliminando El Egr Via Vag-com


  • Please log in to reply
119 replies to this topic

#1 Bora_VR6

Bora_VR6

    Administrator

  • Administrator
  • PipPipPipPipPipPip
  • 3789 Mensajes:

Escrito 20 January 2005 - 05:39 PM

Error 17808 = EGR Valve Circ Electrical Malfunction


Parece que la valvula EGR tiene un problema o alguno de sus conectores relacionados...

Encontre un truco queriendo engañar a la ECU para desactivar el EGR haciendo algo con el Pin 10 de la ECU

Te dejo el texto original encontrado en VWVortex.com

Al pendiente.

-----------------------------------------------------------------------------------------

After reading Vortex, Usenet, and various SEAT and VW boards people said that the only way to dump the EGR was to get a resistor that mimics a warm car and attach this to the EGR temp sensor wiring. This works, though not optimally and can still cause the comptuer to think it is using exhaust gas to affect the mixture depending on the ambient air temp, even on a warm car.

So, considering that cars sold outside of NY, CT and CA in the US didn't come with an EGR valve, I took an ECU out of one of those cars and installed it into my car. No dice, something is still telling the ECU that it needs to look for the valve and vaccum solenoid.

So, after a ton of investigation work and wire tracing I took the harnass out of a non-EGR car and out of my car (EGR car) and compared them. The conclusion is that pin 10 on the ECU harnass is a ground that completes a circuit telling the computer to look for the EGR componets. In non-EGR cars, this pin is not only not in the ECU connector, but it is folded into the boot ready to be put in the harnass.

So, either cut and cap off the wire coming from pin 10 or pull it out. This will disable all the EGR componets .... BUT, make sure that you cut and cap the old solenoid and EGR wiring before putting power to the ECU because sending voltage to pins in the ECU that may now not be used can cause unknown results.

So once all of these 5 wires for the solenoid, temp sensor and ground wire are capped, you now have your standard american setup for a VW.

----------------------------------------------------------------------------------------


just did a search and here you go vr6 guys..it works well did it on my car
ok, you ready? the following was measured on my corrado:

The EGR solenoid/switch has a resistance of 30 Ohm, & the temperature sensor has a value of 2M Ohm to 700k Ohm, which decreases with an increase in temperature. I used a value of 1M Ohm in its place, since that's a ~median value of a warm engine, & an easy-to-find resistor value.

Installing these two resistances in their respective places (mentioned
below), my car idles better than it ever has. Until now I've just used the
30 Ohm resistance in place of the EGR solenoid, & my idle would dip low
after stabbing the clutch, but not quite die (without the 30 Ohm, it would
die immediately with a warm engine). With both these resistances, the EGR
is entirely electrically simulated, & my idle is like new, dropping to ~1k
RPM & then slowly settling to 600-750 RPM.

Here's where to connect the two resistances, if you don't have a Bentley.
If you do, double check me! This "diagram" (*cough*) shows the wires coming from the EGR & its temp sensor plugs. If you still have the plugs in place, you can identify the plugs & their function by the wire color:

green/grey ------EGR solenoid (30 Ohm)--- red/black
brown/yellow ---EGR temp sensor(1M Ohm)--- violet

Other notes:

1M Ohm = 1 MegaOhm = 1,000,000 Ohms
30 Ohm = 30 Ohms

My EGR is physically removed from the engine... the connection points are
capped off.

Twist the wires together securely, use crimp/snap on connectors for the
resistors, & mummify it all in heat shrink tubing. Soldering around the
engine is dangerous, difficult, & solder tends to weaken & let go in
environments with a lot of vibration. Don't let any metal show, since
everything in the area(cylinder head, block, etc) is grounded.

Resistors don't have a polarity or direction, so you can't get them flipped
around. Just attach the two ends to the wires noted. If you still have the
plugs in place, try putting these in the plug... make sure the leads can't
touch each other, or Bad Things could happen!

I used three 10 Ohm resistors- with 1W dissipation capacity each- in series
for the 30 Ohm load. I wasn't sure how much power the EGR's switch used; I
wanted to be safe with 3W handling. The 1M Ohm load, being much higher
resistance & simply a sensor, received a "standard" 0.25W resistor. At
Radio Shack, the 1W variety are grey & slightly larger than the 1/4 W beige
ones.



-------------------------------------------------------------------------------------------

Estoy dando continuidad a un post que anteriormente puso y trataba del alto consumo en la Sharan. en aquel entonces culpaba al sensor MAF.

Decidi consultar con un segundo Dr., y basicamnete no paso la prueba de Recirculacion de Gases de Escape.

Como soy novato pues estuve poniendo ojo d chicaro pero no me acuerdo del todo bien...

Checo el motor con el vag-com 4040, en la secc. de Memoria de Averias no salia ninguna, pero en la secc. de Readiness solo marcaba Repbrobado en la Recirculacion de Gases de Escape.

En algun lugar vi el error 17808 y en otra parte indicaba que la prueba del EGR no pasaba.

Estuvieron midiendo muchos grupos y en todos salia bien pero en especial el 034 y 077, uno de ellos no pasaba a estatus OK se quedaba en tets.

Mecanicamente quitaron y limpiaron con un limpiador de carburadores las piezas del caudal primario y secundario y el cuerpo de aceleracion.

No se consiguio pasar la prueba pero me dicen que si se mejoro bajarle milisegundo a la apertura de inyectores (creo traia 320 a 260).

Como era sabado se nos acabo el tiempo y quede de ir a una segunda revision sobre piezas (caudal prim. y secu de aire y sensor de MAF)

Y ademas antes el check engine estaba apagado pero me prendio a las 3 horas de salir del taller y no se apago (sigue encendido)

Que me aconsejan. Gracias



#2 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 21 January 2005 - 08:03 AM

Gracias Bora, lo tomare en cuenta, lo que quiere llevarlo este sabado para que revisen la piezas mas a detalle, MAF y caudales de aire, (creo van a revisar con voltimetro).

De hecho estaba pendiente con el numero de bosch del sensor MAF para saber el precio ya que no se cual es el numero de agencia.
BOSCH F 00C 2G2 047
Made in Germany
190 10 2C
Motor AWC

#3 Bora_VR6

Bora_VR6

    Administrator

  • Administrator
  • PipPipPipPipPipPip
  • 3789 Mensajes:

Escrito 21 January 2005 - 09:06 AM

Hola, el número de parte de tu sensor MAF en agencia VW es:
06a-906-461-g


Por allí un conocido me paso un truquito, de un MAF equivalente, deja le llamo para ver si tiene de estos MAF, porque el de agencia nuevo cuesta como 4,500 pesos....

Espero tenerte en la noche el dato.

Al pendiente.

Listo, ya llame y que si tienen un MAF que para efectos te serviría y daría el mismo servicio, es un equivalente y solo será necesario que antes de montarlo al nuevo MAF le quites un plastiquito para que pueda entrar en tu arnes.

Me dieron precio de $1,500 pesos...

Sí te interesa mándame un MP para ponernos de acuerdo con el detalle y ver como le podriamos hacer y ver que yo pudiera pasar a pagarlo y recogerlo.

Al pendiente..

#4 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 21 January 2005 - 02:44 PM

Estamos en contacto, mañana voy al taller para ver cual es la pieza con falla...

#5 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 24 January 2005 - 10:23 AM

Resulta que el check engine ya no se apago desde el sabado 15 y antier lo intentaron apagar qero ya no se pudo MARCO ERROR 17852
EL INDICADOR SI SE APAGÓ PERO LA AVERIA EN LA ECU NO.
Tuvieron una falla porque el domingo 16 la camioneta arrancó muy instable, apagandose y fallando, al revisar el motor, descubri que estaba mal colocada la manguera en la EGR, de hecho al tocarla hasta se faso por completo, una vez conectada la maquina trabajo ok.
yA ENCARGÉ EN LA AGENCIA EL egr (VALV. Retorno de Gases creo)
Si la busqué en 3 negocios 100% VW y me aceleré y la pedi la agencia $1416 mas IVA 06A 131 501 E

#6 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 24 January 2005 - 10:26 AM

Que me dicen de la falla 17852??

#7 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 24 January 2005 - 10:29 AM

A proposito, el consumo subio un poco, me rindio 5.63 km/lt,
Por la falla reportada cancelaron con un empaque los gases que van hacia la camara de combustion (Creo) y me aseguraron que iva a mejorar otro poco el rendimiento.
Le vamos a cambiar la EGR y seguirle dando a mejorar el rendimiento

#8 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 16 February 2005 - 02:22 PM

Compañero,

Creo que ya sali de la falla, hasta este fin de semana se le instaló la valvula EGR porque además que se atraveso el festivo, la agencia se tardó 10 días en llegar la pieza.

Se apagó el testigo de check engine y ya pudo pasar los test.... salud.gif


Al manejarla, en el display de rendimiento de combustible ya indica mejoria, antes no mostraba arriba de 11 km. / lt. y ahora si aplausos.gif arrancando tranquilo, solo falta comprobar cuanto rendirá este tanque...


Muchas gracias Bora de nueva cuenta y seguimos al pendiente... gracias.gif

#9 Abdays

Abdays

    Miembro Nuevo

  • Usuario Registrado
  • Pip
  • 5 Mensajes:

Escrito 26 October 2005 - 03:21 PM

Que tal? Acabo de registratme a este foro y la verdad es que me parece de muchisima utilidad. Antes que nada queri presentarme. Me llamo Abdias Fonseca y vivo en la ciudad de Queretaro.

La razon por la que di con el site es que el dia de ayer se prendio el testigo de "check engine" de la Sharan de mi esposa y comenze a investigar por lo que decia el manual "problema con gases de escape llevelo directamente a su consecionario VW" no soy muy partidiario de las agencias asi que decidi investigar un poco y llevarlo con un buen amigo que tiene un taller. El diagnostico del scanner fue "EGR flujo bajo" me comento mi cuate que probablemente la valvula estaba obstruida con algo pero que no tenia ninguna repercucion en el motor. Lei en este foro que Sharan 02 habia tenido el mismo problema. Me gustaria que me dieran su opinion acerca de esto. Encontre algo del funcionamiento de esta valvula pero nada explica realmente cual es el beneficio al motor, es mas en un foro en España decia que en lugar de ayudar perjudica un poco a la combustion.

Espero que alguien pueda darme un poco mas de informacion. Me gusta mucho hacerle a la talacha en los carros pero realmente no se mucho. Espero poder aprender bastante de ustedes.

Saludos
Abdays

#10 seat mexico

seat mexico

    VAG Online

  • Usuario Registrado
  • PipPipPipPipPipPip
  • 666 Mensajes:

Escrito 26 October 2005 - 09:11 PM

no se nada al respecto deja investigo haber que podemos encontrar para ayudarte con tu problema .

ybienvenido al foro

#11 micro_x10

micro_x10

    VAG Online

  • Usuario Registrado
  • PipPipPipPipPipPip
  • 983 Mensajes:

Escrito 27 October 2005 - 07:01 AM

La válvula EGR (Exhaust Gas Recirculation), como su nombre lo indica, sirve para que una parte de los gases de combustión que salen por el escape, se regresen al múltiple de admisión y se vuelvan a "quemar" durante la combustión. Este dispositivo se colocó para disminuir las emisiones contaminates de nuestros vehículos.

Entonces, dicha válvula debe ir colocada cerca del monoblock y sólo se activa cuando pisas el acelerador. Como consecuencia del paso de gases de combustión, esta válvula tiende a acumular algo de carbón y se pega. Como mantenimiento preventivo se recomienda desmontar y limpiar con carbuclean.

Chequen enta info:

http://www.automecan...002/Egrval.html

Saludos.

#12 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 27 October 2005 - 09:02 AM

Bienvenido Abdays, aplausos.gif

Efectivamente tuve problemas con mi Sharan por alto consumo de combustible y este era generado por el mal funcionamiento de la Valvula EGR, en mi post indico como resolvimos el problema.

http://www.mundovag....pic=1503&hl=egr

Te recomiendo le des una leida además de que le den una limpieza a esta, tal como se hizo en mi caso.


Otro punto MUY IMPORTANTE es que acudas a un taller que cuente con el VagCom o un similar para que por medio de este le de una checada al funcionamiento de esta pieza y determine donde esta el error antes de sustituir piezas ya que puede ser una simple manguera o un relay.

Me encuentro en Monterrey y si te sirve te pudiera recomendar el taller donde repararon ese error.

Saludos y salud.gif

#13 Abdays

Abdays

    Miembro Nuevo

  • Usuario Registrado
  • Pip
  • 5 Mensajes:

Escrito 27 October 2005 - 10:07 AM

Muchisimas gracias por sus respuestas. De echo el plan segun mi cuate es:

1.- Revisar que este bien coenctada

2.- Revisiar y limpiar la valvula ( le voy a llevar el procedimiento que posteo micro_x10)

3.- Si sigue dando el mismo codigo remplazarla.

Efectivamente la valvula se encuantra en la parte trasera del monoblock por lo que no pudimos revisar si estaba mal conectada. Hay que levantar la camioneta.

Sharan 02: cuanto te costo la valvula? yo estoy en Queretaro pero viajo con frecuencia a Monterrey si es mas barata alla me la puedo traer.

Pregunta a todos: que es exactamente el VagCom? disculpa pero aun no estoy familiarizado muchos terminos.

Saludos y muchas gracias por su ayuda.

#14 Sharan02

Sharan02

    Usuario Constante

  • Usuario Registrado
  • PipPip
  • 53 Mensajes:

Escrito 27 October 2005 - 01:37 PM

Abdays,

No necesitas levantar la camioneta porque esta se encuentra entre el motor y la polvera del conductor, estando frente a la camioneta del lado derecho ..... PERO .... hay que quitar hasta el deposito del anticongelante (esfera) y algo del arnes que va al motor porque esta un poco incómodo....

No te voy a decir cuanto me costo porque necesitas leer el post, haha.gif ahí lo indico además hay un ilustrativo que te indica que pieza es (#37) whistling.gif , ya en serio, léelo creo que hay unos tips que no estas tomando en cuenta.


En mi caso si habia repercusiones (alto consumo de gasolina) pero se entiende que no es el tuyo, yo pensaría que es mas una manguera rota y/o suelta o no le esta llegando corriente a la válvula EGR.

Al pendiente.

#15 Abdays

Abdays

    Miembro Nuevo

  • Usuario Registrado
  • Pip
  • 5 Mensajes:

Escrito 27 October 2005 - 05:44 PM

OK Sharan 02 ya lo revise. La verdad no habia visto el post de "mi sharan gasta mucha gasolina" lo vi en en el " me gustaria saber quien tiene una sharan o alhambra..." por eso no habia visto lo del costo. Pero ya lo revise. Los consumos a mi me dan igual de 8-9 en ciudad y 13 mas o menos en carretera. Otra bronca es que mi esposa me dijo de le habia puesto las ultimas 3 veces gasolina Magna porque esta mas barata (jajajajajaja) ya saben mujeres... le explique lo de los octanos aunque no se si me entendio... lo que si tienen razon es que la camioneta pide 95 minimo y aqui en MX solo le llegamos a 92. De cualquier forma eso ya quedo solucionado. Voy a revisar lo que me comentas de la posicion de la valvula, nosotros pensamos que estaba en la parte trasera del motor y como es bastante limitado el acceso no lo hicimos. Muchas gracias por la informacion. Le paso lo que encuentre en la revision este fin de semana.


Saludos
Abdias

#16 Scorpio

Scorpio

    Súper VAG

  • Donador $
  • PipPipPipPipPip
  • 475 Mensajes:

Escrito 04 November 2005 - 01:22 PM

Bienvenido!!!

¿Cómo sigue tu camioneta, ya quedó todo en orden?

Platicanos como te fue con la vlavula.

Saludos

#17 hoove033

hoove033

    Súper VAG

  • Usuario Registrado
  • PipPipPipPipPip
  • 347 Mensajes:

Escrito 09 November 2005 - 01:18 PM

La semana pasada le di un scan a la Sharan de un cuate y me marco la sig. falla:

VAG-COM Version: Release 311.2-N

Control Module Part Number: 06A 906 032 LG
Component and/or Version: 1.8l R4/5VT AG5 G 4233
Software Coding: 00004
Work Shop Code: WSC 00020
Additional Info: WVWCE47M23V022863 VWZ1Z0B2251092
1 Fault Found:
16785 - EGR System: Insufficient Flow
P0401 - 35-00 - -

Esta falla es intermitente a veces le prende el testigo y a veces dura dias en encender.
Me pueden dar una orientación?

#18 Bora_VR6

Bora_VR6

    Administrator

  • Administrator
  • PipPipPipPipPipPip
  • 3789 Mensajes:

Escrito 16 November 2005 - 08:02 PM

Como tal el nùmero de error indica lo siguiente:

16785 (P0401) Sistema de recirculación de gases de escape, Caudal insuficiente


empieza por revisar las mangueras, quiza alguna esta rota o suelta.

Saludos.