Ir a contenido


Foto

Ajuste general jetta a2


  • Please log in to reply
26 replies to this topic

#1 Nirvana

Nirvana

    VAG Avanzado

  • Usuario Registrado
  • PipPipPipPip
  • 223 Mensajes:

Escrito 16 February 2009 - 10:47 PM

hola a todos en el foro, les comento mi problema, lleve mi jetta 91' FBU a que le hicieran el mentado ajuste general consistio en cambio de pistones rectificacion de monoblock encamisado cambio de filtro de aceite...etc... y al armarlo el orate de mi mecanico ya no sabia ni si estaban bien las conexiones de las mangueras y electricas (bueno segun el si, pero yo estoy seguro de que no) total que esta fallando el carro se "patalea" o "jalonea" parecido a como cuando esta sucio el inyector, total que dice que no que todo lo lavo muy bien que las bujias son nuevas que levo inyectores hace como un mes que le cambie cables, le cambiaron la pastilla del distribuidor, tiene mal el sensor de oxigeno pero esta desconectado y desde antes ya lo estaba y no hacia eso el jetta, total que no sabe por que sta asi, que necesita que se escanee, lo lleve a escanear, encontre un taller conde tienen el conector de 2x2 pero no encuentro los conectores en el jetta no se donde estan, ya estoy algo desesperado con este problema espero que me puedan dar opiniones o consejos gracias

#2 Walter 2000

Walter 2000

    VAG Online

  • Usuario Registrado
  • PipPipPipPipPipPip
  • 4799 Mensajes:

Escrito 17 February 2009 - 07:18 AM


Buen Día :

Yo tengo un carro similar al tuyo, el mío es un Jetta FBU 92, estandar.

Nunca lo han podiso escanear ya que tampoco le encuentran el conector, para el escaner, pero me han dicho de muchos lugares, te los digo, po si alguno de ellos te sirve:

1.- Quita el Switch de las luces y en la parte trasera está el conector.

2.- Quita la funda de la palanca de velocidades y en la zona por donde se le mete la cuarta velocidad, ahí debería de estar el conector.

3.- Quita las palanquitas del aire acondicionado, quita el tablerito de A/C y atrasito de esto está.

4.- Quita la consola donde se hubica el cenicero y en algún lugar de ese hueco está.

5.- En el tablero de instrumentos, al lado del velocimetro / tacómetro, ( entre el tablero y el radio ) existen varios botónes, el primero de izquierda a derecha y el de
hasta arriba, se quita jalandolo y atrás debe de estar.

En fin son todos los lugares que a mi me han dicho y en ninguno de los casos , a mi me ha funcionado, y sigo en la búsqueda del dichoso conector.

Espero que a tí sí te sirva alguno de estos lugares.

Saludos y suerte.

.

#3 Luisgp

Luisgp

    VAG Online

  • Usuario Registrado
  • PipPipPipPipPipPip
  • 1295 Mensajes:

Escrito 17 February 2009 - 07:42 AM

Parece ser que está debajo de la bota de la palanca de velocidades checa esto:

http://forums.vwvort...read?id=2160184

Espero que te sirva la info, saludos.

Luis

Este tema ha sido editado por Luisgp: 17 February 2009 - 07:42 AM


#4 ruposadas

ruposadas

    Entusiasta

  • Donador $
  • PipPipPip
  • 145 Mensajes:

Escrito 17 February 2009 - 08:26 AM

CITA(Luisgp @ Feb 17 2009, 07:42 AM) <{POST_SNAPBACK}>
Parece ser que está debajo de la bota de la palanca de velocidades checa esto:

http://forums.vwvort...read?id=2160184

Espero que te sirva la info, saludos.

Luis


Luisgp:
En mi opinión y experiencia te comento que en el mes de enero le hicieron el ajuste de mi jetta Carat 92 que trae el mismo motor que el FBU y sin ningún problema el auto arranco bien y a la primera en la prueba preeliminar el único problema que presento fue que no detectaba el sensor de oxigeno con apoyo del buen DIAC el coche fue escaneado y el problema era oxido en el conector lo limpie y esta fue la solución.



Fíjate si tu auto cuenta con el indicador de Check que debe de estar por donde esta el indicador del freno de mano, si es así los conectores (blanco y negro) están ubicados en el compartimiento de la palanca de velocidades en la parte superior, son unos conectores aparentemente esta desconectados.



Espero que esta información sea se apoyo.



#5 Nirvana

Nirvana

    VAG Avanzado

  • Usuario Registrado
  • PipPipPipPip
  • 223 Mensajes:

Escrito 17 February 2009 - 11:41 AM

pues ya busque quitando la mascarilla hasta el cluster retire y no encontre nada, ya desmonte el panel de la palanca completo y tampoco aye nada solo un modulo abajo de donde esta el circuito del encendedor que no se para que sirve, ayer sacamos el panel donde estan los reelevadores y no buscamos muy bien pero no los encontramos, si alguien tiene una foto de como son estos conectores les agradeceria para ver si me facilita la busqueda. gracias.

#6 Invitado_Drilo_*

Invitado_Drilo_*
  • Invitado

Escrito 17 February 2009 - 11:45 AM

Que tal Nirvana...

El conector que debes de buscar es el 2x2, se encuentra ilustrado en el link que posteo el buen luisgp...

Inclusive en ese link, muestran como hacer la "conversion" del conector 2x2 al obdII, cuando no se tiene el adaptador 2x2 a OBDII.

Si esperas encontrar el OBDII, nunca lo hayaras.

Saludox.

#7 Nirvana

Nirvana

    VAG Avanzado

  • Usuario Registrado
  • PipPipPipPip
  • 223 Mensajes:

Escrito 17 February 2009 - 12:00 PM

CITA(Drilo @ Feb 17 2009, 11:45 AM) <{POST_SNAPBACK}>
Que tal Nirvana...

El conector que debes de buscar es el 2x2, se encuentra ilustrado en el link que posteo el buen luisgp...

Inclusive en ese link, muestran como hacer la "conversion" del conector 2x2 al obdII, cuando no se tiene el adaptador 2x2 a OBDII.

Si esperas encontrar el OBDII, nunca lo hayaras.

Saludox.


si sabia que es un conector 2x2 el problema es que no lo encuentro, yo creo que no ah de traer como dicen por aki en el foro, mi electrico me dijo que si queria seguian los cables desde la computadora pero habia que desarmar el tablero

#8 Invitado_Drilo_*

Invitado_Drilo_*
  • Invitado

Escrito 17 February 2009 - 12:03 PM

ooooh... okas...

Y pues si... no habria de otra mas que seguir los cables...

Esta extraño, porque en la foto que postean, pareciera que solo "estan" sobrepuestos (en el link de vortex)... igual los movieron de lugar en tu auto shrug.gif

Saludox.

#9 Luisgp

Luisgp

    VAG Online

  • Usuario Registrado
  • PipPipPipPipPipPip
  • 1295 Mensajes:

Escrito 17 February 2009 - 12:04 PM

ufff, que relajo, no sería más factible tomar las lineas directo del arnés de la ECU?

Suerte con eso.


#10 Luisgp

Luisgp

    VAG Online

  • Usuario Registrado
  • PipPipPipPipPipPip
  • 1295 Mensajes:

Escrito 17 February 2009 - 12:10 PM

Te paso un link de Ross-tech con algunos lugares en donde buscar, a ver si te sirve de algo.


http://www.ross-tech...m/cars/dlc.html

#11 Nirvana

Nirvana

    VAG Avanzado

  • Usuario Registrado
  • PipPipPipPip
  • 223 Mensajes:

Escrito 17 February 2009 - 02:03 PM

Segun un post que anda por aki esta es mi ecu ese es el numero de serial de que trae mi chompu

Golf Syncro 1.8 litre (1P) 88-91 Bosch/KEN Digifant II 5WP 4 030 037 906 022 CS 0 261 200 294

#12 Walter 2000

Walter 2000

    VAG Online

  • Usuario Registrado
  • PipPipPipPipPipPip
  • 4799 Mensajes:

Escrito 17 February 2009 - 02:05 PM

Buenas tardes :

El problema con el anterior Link, es que solo ejemplifica lugares para conectar el Escaner, pero para carros A-3 , A-4 y Audi.

El buen Nirvana tiene un A-2.

Saludos.

.

Este tema ha sido editado por Walter 2000: 17 February 2009 - 02:06 PM


#13 ruposadas

ruposadas

    Entusiasta

  • Donador $
  • PipPipPip
  • 145 Mensajes:

Escrito 17 February 2009 - 02:14 PM

CITA(Nirvana @ Feb 16 2009, 10:47 PM) <{POST_SNAPBACK}>
hola a todos en el foro, les comento mi problema, lleve mi jetta 91' FBU a que le hicieran el mentado ajuste general consistio en cambio de pistones rectificacion de monoblock encamisado cambio de filtro de aceite...etc... y al armarlo el orate de mi mecanico ya no sabia ni si estaban bien las conexiones de las mangueras y electricas (bueno segun el si, pero yo estoy seguro de que no) total que esta fallando el carro se "patalea" o "jalonea" parecido a como cuando esta sucio el inyector, total que dice que no que todo lo lavo muy bien que las bujias son nuevas que levo inyectores hace como un mes que le cambie cables, le cambiaron la pastilla del distribuidor, tiene mal el sensor de oxigeno pero esta desconectado y desde antes ya lo estaba y no hacia eso el jetta, total que no sabe por que sta asi, que necesita que se escanee, lo lleve a escanear, encontre un taller conde tienen el conector de 2x2 pero no encuentro los conectores en el jetta no se donde estan, ya estoy algo desesperado con este problema espero que me puedan dar opiniones o consejos gracias


Nirvana:
Perdón por la insistencia pero si trae el foco de check en el tablero de instrumentos, te propongo que hoy por la noche tomo la foto y la subo el día de mañana.



#14 Nirvana

Nirvana

    VAG Avanzado

  • Usuario Registrado
  • PipPipPipPip
  • 223 Mensajes:

Escrito 17 February 2009 - 02:17 PM

encontre este diagrama del digifant II, y parece ser que no trae conectores de escaneo o por lo menos yo no los veo, chaleee:



#15 Nirvana

Nirvana

    VAG Avanzado

  • Usuario Registrado
  • PipPipPipPip
  • 223 Mensajes:

Escrito 17 February 2009 - 02:23 PM

CITA(ruposadas @ Feb 17 2009, 02:14 PM) <{POST_SNAPBACK}>
Nirvana:
Perdón por la insistencia pero si trae el foco de check en el tablero de instrumentos, te propongo que hoy por la noche tomo la foto y la subo el día de mañana.


nop no trae el check

#16 ruposadas

ruposadas

    Entusiasta

  • Donador $
  • PipPipPip
  • 145 Mensajes:

Escrito 17 February 2009 - 03:21 PM

CITA(Nirvana @ Feb 16 2009, 10:47 PM) <{POST_SNAPBACK}>
hola a todos en el foro, les comento mi problema, lleve mi jetta 91' FBU a que le hicieran el mentado ajuste general consistio en cambio de pistones rectificacion de monoblock encamisado cambio de filtro de aceite...etc... y al armarlo el orate de mi mecanico ya no sabia ni si estaban bien las conexiones de las mangueras y electricas (bueno segun el si, pero yo estoy seguro de que no) total que esta fallando el carro se "patalea" o "jalonea" parecido a como cuando esta sucio el inyector, total que dice que no que todo lo lavo muy bien que las bujias son nuevas que levo inyectores hace como un mes que le cambie cables, le cambiaron la pastilla del distribuidor, tiene mal el sensor de oxigeno pero esta desconectado y desde antes ya lo estaba y no hacia eso el jetta, total que no sabe por que sta asi, que necesita que se escanee, lo lleve a escanear, encontre un taller conde tienen el conector de 2x2 pero no encuentro los conectores en el jetta no se donde estan, ya estoy algo desesperado con este problema espero que me puedan dar opiniones o consejos gracias


Nirvana:

Este es el indicador que te comento.

Archivos Adjuntos



#17 Nirvana

Nirvana

    VAG Avanzado

  • Usuario Registrado
  • PipPipPipPip
  • 223 Mensajes:

Escrito 17 February 2009 - 03:41 PM

CITA(ruposadas @ Feb 17 2009, 03:21 PM) <{POST_SNAPBACK}>
Nirvana:

Este es el indicador que te comento.


no ruposadas no lo trae el mio

#18 Elarach®

Elarach®

    Colaborador Destacado

  • Donador $
  • PipPipPipPipPipPip
  • 7362 Mensajes:

Escrito 17 February 2009 - 04:11 PM

logoseat.jpg En los A2 full injection con catalizador de 2 vias y sonda lambda... no tenian conector OBD para la ECU... el diagnostico era directamente en la ECU... se retiraba el conector y se colocaba el conector hacia la computadora...

Segun esto... la computadora esta debajo del botaguas del lado del conductor... chk la imagen...



Ahi mismo te menciona un conector de auto diagnostico...

Saludos...

Elarach...